互港财经

主力进场诱多指标公式

阅读量:893作者:股票量化研究所发布日期:06-08 09:44

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用,我没是测试过。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。指标仅作分析参考,切勿当作神器。


说明:


副图指标,黄色线主力进场,红色为洗盘,绿色为诱多,白色退场



例图:


主力进场诱多指标公式

指标源码:



VAR1:=REF((L+O+C+H)/4,1);

VAR2:=SMA(ABS(REF((L+O+C+H)/4,1)-H),13,1)/SMA(MAX(REF((L+O+C+H)/4,1)-H,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=HHV(H,33);

VAR5:=EMA(IF(H>=VAR4,VAR3,0),3)*(-0.1);

主力退场:IF(VAR5>REF(VAR5,1),VAR5,0),LINETHICK2,COLORWHITE;

主力诱多:IF(VAR5<REF(VAR5,1),VAR5,0),LINETHICK2,COLORGREEN;

{主力洗进}

VAR22:=SMA(ABS(REF((L+O+C+H)/4,1)-L),13,1)/SMA(MAX(REF((L+O+C+H)/4,1)-L,0),10,1);

VAR33:=EMA(VAR22,10);

VAR44:=LLV(L,33);

VAR55:=EMA(IF(L<=VAR44,VAR33,0),3)*100;

主力进场:IF(VAR55>REF(VAR55,1),VAR55,0),LINETHICK2,COLORYELLOW;

主力洗盘:IF(VAR55<REF(VAR55,1),VAR55,0),LINETHICK2,COLORRED;


主力进场诱多指标公式

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。



相关资讯

评论

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?