互港财经

屹立常青主图指标公式

阅读量:42作者:股票量化研究所发布日期:06-11 09:32

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用,我没是测试过。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。指标仅作分析参考,切勿当作神器。


说明:


1.绿色波带做空,紫色做多,;

2.突破不了绿色波带减仓,下跌不破紫色加仓;

3.加入了各种操盘线以及辅助买卖信号;


例图:


屹立常青主图指标公式


指标源码:



O1:=MA(C,O), LINETHICK1;

N1:=MA(C,21), LINETHICK1;

M2:MA(C,55),COLOR0080FF;

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,13))/(0.015*AVEDEV(TYP,13));

DRAWTEXT(CROSS(CCI,-200) AND CCI>REF(CCI,1),L,'平空'),COLORGREEN;

DRAWTEXT(CROSS(200,CCI) AND CCI<REF(CCI,1),H,'平多'),COLORYELLOW;

DRAWTEXT(CROSS(CCI,100) AND CCI>REF(CCI,1),L,'加多'),COLORYELLOW;

DRAWTEXT(CROSS(-100,CCI) AND CCI<REF(CCI,1),H,'加空'),COLORGREEN;

VAR0:=(3*CLOSE+LOW+OPEN+HIGH)/6;

DD:(20*VAR0+19*REF(VAR0,1)+18*REF(VAR0,2)+17*REF(VAR0,3)+16*REF(VAR0,4)+15*REF(VAR0,5)+14*REF(VAR0,6)+13*REF(VAR0,7)+12*REF(VAR0,8)+11*REF(VAR0,9)+10*REF(VAR0,10)+9*REF(VAR0,11)+8*REF(VAR0,12)+7*REF(VAR0,13)+6*REF(VAR0,14)+5*REF(VAR0,15)+4*REF(VAR0,16)+3*REF(VAR0,17)+2*REF(VAR0,18)+REF(VAR0,20))/210,COLOR00FFFF,LINETHICK1;

KK: MA(DD,8),COLORFFAA00,LINETHICK1;

DRAWBAND(DD,RGB(100,0,100),KK,RGB(0,100,0));

STICKLINE(OPEN>=CLOSE ,O,C,3,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE ,O,C,2,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE ,O,C,1,0 ),COLOR00FF00;

STICKLINE(CLOSE>OPEN,O,C,3,0 ),COLORRED;

STICKLINE(CLOSE>OPEN,O,C,2,0 ),COLORRED;

STICKLINE(CLOSE>OPEN,O,C,1,0 ),COLORRED;

STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0),COLORRED;

STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLORRED;

STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0 ),COLOR00FF00;


屹立常青主图指标公式

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。



相关资讯

评论

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?