互港财经

双龙紫穿红

阅读量:737作者:股票量化研究所发布日期:06-19 09:43

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用,我没是测试过。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。指标仅作分析参考,切勿当作神器。


说明:


副图指标,绿色为活筹,红色为做多资金,紫色为势能,标注了拐点和涨在即信号

例图:

双龙紫穿红




指标源码:


D:=72;

 VAR3:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);

 VAR4:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);

活筹OAMV: VAR3,COLOR00FF00,LINETHICK2;

 VAR24:=EMA(AMOUNT/VOL/100,5);

 VAR25:=EMA(AMOUNT/VOL/100,13);

 VAR26:=VAR24-VAR25;

势能: IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0),COLORFF44FF,LINETHICK2;

 KK:=CROSS(势能,活筹OAMV);

 DRAWTEXT(KK,H*1.03,'涨在即'),COLORRED;

 VAR1:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100;

 VAR2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,13)-LLV(LOW,13))*100;

做多资金: SMA(VAR2,8,1)-2,LINETHICK2, COLORRED;

做空资金: SMA(VAR1,6,1)-7,NODRAW;

周D:"KDJ.D"(27,3,3),NODRAW;

角度:=ATAN((MA(周D,10)/REF(MA(周D,10),1)-1)*100)*180/3.1416,NODRAW; 

 LL:=CROSS(角度,做空资金);{分析家公式网}

DRAWTEXT(LL,做空资金,'拐点'),COLOR00FFFF;

 DRAWICON(CROSS(做多资金,活筹OAMV),做多资金,5);

7.27,LINETHICK2;

 46,COLORWHITE;

DRAWICON(CROSS(做多资金,46),做多资金,1);

DRAWICON(CROSS(势能,7.27),势能,11);7.27,LINETHICK2;





双龙紫穿红

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。


相关资讯

评论

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?