互港财经

和谐抛物线指标

阅读量:542作者:股票量化研究所发布日期:06-22 09:46

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用,我没是测试过。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。指标仅作分析参考,切勿当作神器。


说明:


该公式是抛物线指标改制而成,改变后遵循红买绿卖即可,无乱是K线还是圆点。原指标的用法如下:

1.任何时候都可以使用SAR 为停损点;

2.价格涨跌的速度必须比SAR 升降的速度快,否则必会产生停损信号;

3.SAR 由红色变成绿色时,卖出;

4.SAR 由绿色变成红色时,买进;

5.本指标周期参数一般设定为4天;

6.本设定主要为寻找出现多头停损或空头停损的个股。



例图:

和谐抛物线指标

指标源码:


_持仓:IF(CLOSE>=SAR(4,2,20),SAR(4,2,20),

DRAWNULL),CIRCLEDOT,COLORRED,{COLOR9955FF};

_空仓:IF(CLOSE<=SAR(4,2,20),SAR(4,2,20),

DRAWNULL),CIRCLEDOT,COLORGREEN,{COLORDDFF00};

_现价:CLOSE,COLORWHITE,NODRAW;

_10日涨跌%: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORGREEN,NODRAW;


给:=EMA(C,2),COLORRED;

力:=EMA(SLOPE(C,9)*20+C,37);

买:=CROSS(给,力);

卖:=CROSS(力,给);

DRAWICON(买,L*0.97,1);

DRAWTEXT(买,L*0.95,'进攻'),COLORYELLOW;

DRAWICON(卖,H*1.03,2);

DRAWTEXT(卖,H*1.08,'撤退'),COLORWHITE;

STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;

STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;

STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;

STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;

STICKLINE(给<力,LOW,HIGH,0.01,0),COLORFFDD00;

STICKLINE(给<力,CLOSE,OPEN,2,0),COLORFFFF00;

STICKLINE(CROSS(给,力),OPEN,CLOSE,2.5,0),COLORYELLOW;

STICKLINE(CROSS(力,给),OPEN,CLOSE,2.5,0),COLORWHITE;


和谐抛物线指标

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。



相关资讯

评论

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?