互港财经

强中强主图指标公式

阅读量:587作者:股票量化研究所发布日期:07-19 09:43

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用,我没是测试过。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。指标仅作分析参考,切勿当作神器。


说明:


1、灰白底部+K在红线以上为可做区。

2、买1打板上车,买2345是板后五天低吸-5以下。

3、卖遵循不贪原则,挂高5%走人,有能力的不止于此。

4、破板最低价止损。


例图:

强中强主图指标公式

强中强主图指标公式

强中强主图指标公式


指标源码:


V111:=LLV(H,120);

飞鱼:=100*(C-V111)/V111,COLORYELLOW,LINETHICK1;

V211:=HHV(H,120);

海洋:=100*(V211-C)/C,COLORGREEN,LINETHICK1;

海1:=HHV(海洋,22),COLORGREEN,LINETHICK1;

STICKLINE(飞鱼>海1,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLOR545454 ;

DRAWKLINE(H,O,L,C); {取消遮挡}

上:(MAX(O,C)-MIN(O,C))*2/3+MIN(O,C),COLORMAGENTA,NODRAW;{上31}

中:(O+C)/2,COLORRED,NODRAW;{中21}

下:(MAX(O,C)-MIN(O,C))/3+MIN(O,C),COLORYELLOW,NODRAW;{下31}

F10:=100*(C-O)/O;

F20:=100*(C-REF(C,1))/REF(C,1);

振幅:=(H-L)/REF(C,1)*100;

RQ:=IF(DATE>=1200824,1,0);

KCB:=IF(INBLOCK('科创板'),1,0);

CYB:=IF(INBLOCK('创业板') AND RQ,1,0);

ZT1:=F20>=9.5 AND C=H AND NOT(KCB OR CYB);

ZT2:=F20>=19.5 AND C=H AND (KCB OR CYB);{20%涨停}

ZT3:=C=O AND C=L AND C=H AND (ZT1 OR ZT2);{一字板}

ZT4:=ZT1 OR ZT2 OR ZT3;

STICKLINE(ZT4,O,C,3,0),COLORFF00FF;

STICKLINE(ZT4,H,L,0,0),COLORFF00FF;

强弱分界80:EMA(COST(85),10),COLORRED;

强弱分界99:EMA(COST(99),10),COLORGREEN;

强弱分界80向上:=强弱分界80>REF(强弱分界80,1);

强弱分界99向上:=强弱分界99>REF(强弱分界99,1);

LC:100*(L-REF(C,1))/REF(C,1),COLORGREEN,NODRAW;

HC:100*(H-REF(C,1))/REF(C,1),COLORWHITE,NODRAW;

STICKLINE(LC<=-5,中,L,0,0),COLORFF8000;{出蓝脚}

STICKLINE(LC<=-8,中,L,0,0),COLORYELLOW;{出黄脚}

{STICKLINE(CTDX,下,L,0,0),COLORBLUE,LINETHICK2;}{出蓝脚}

STICKLINE((H/REF(C,1)>=1.03 {OR H/O>=1.15}),中,H,0,0),COLOR838383;{出绿头(HC>3)}

STICKLINE((H/REF(C,1)>=1.05 {OR H/O>=1.15}),中,H,0,0),COLORFF8000;{出蓝头(HC>5)}

STICKLINE((H/REF(C,1)>=1.08 {OR H/O>=1.15}),中,H,0,0),COLORYELLOW,LINETHICK2;{出黄头(HC>8)};



强中强主图指标公式

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。



相关资讯

评论

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?