互港财经

金智极品量能指标

阅读量:743作者:股票量化研究所发布日期:07-21 09:39

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用,我没是测试过。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。指标仅作分析参考,切勿当作神器。


说明:


量能柱创阶段性新高时,很可能是勉强拉升出货(看量能柱内填充颜色比例)。

量能柱创阶段性新高时:如果是空柱黄心=必走,如果柱内红色填满表强势,如果红色填充占比例小则庄家无力了(建议走)。

量能柱占指标格一半左右就能把股票拉涨停或涨的,表示庄家强势轻松拉升,继续持股。


例图:


金智极品量能指标



指标源码:



股:CAPITAL/1000000,COLORWHITE,LINETHICK0;

成交总量:VOL,POI.TDOT,COLORYELLOW;

X_1:=121120199;

X_2:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主买:IF(CLOSE>OPEN,X_2*(HIGH-LOW),IF(CLOSE<OPEN,X_2*(HIGH-OPEN+(CLOSE-LOW)),VOL/2)),POI.TDOT,COLORRED;

主卖:IF(CLOSE>OPEN,X_2*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,X_2*(HIGH-LOW),VOL/2)),POI.TDOT,COLORGREEN;

买卖差额:主买-主卖,NODRAW,COLORYELLOW;

STICKLINE(IF(DATE<X_1,CLOSE>=REF(CLOSE,1),DRAWNULL),0,VOL,2.2,1),COLORRED;

STICKLINE(IF(DATE<X_1,CLOSE<REF(CLOSE,1),DRAWNULL),0,VOL,2.2,1),COLORLIBLUE;

STICKLINE(IF(DATE<X_1,主买>0,DRAWNULL),0,主买,2.2,0),COLORRED;

资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;{分析家公式网}

STICKLINE(IF(DATE<X_1,主卖>0,DRAWNULL),0,主卖,1.8,0),COLORLIGREEN;

成交量比%:主买/VOL*100,NODRAW,COLORWHITE;{分析家公式网}

STICKLINE(IF(DATE<X_1,资金异动>100 AND 成交量比%>60,DRAWNULL),0,VOL,0.1,0),COLORYELLOW;

当天换手率%:100*VOL/(FINANCE(7)/100),NODRAW,COLORYELLOW;

五天换手率%:MA(当天换手率%,5),NODRAW,COLORRED,LINETHICK3;

十天换手率%:MA(当天换手率%,10),NODRAW,COLORBLUE,LINETHICK3;

X_3:=CROSS(0.9,1/VOL*1000>0.01 AND KDJ.J<0);

STICKLINE(IF(DATE<X_1,X_3>0,DRAWNULL),0,VOL,0.16,0),COLORRED;

X_4:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

DRAWTEXT_FIX(DATE>X_1,0.45,0.2,0,2),COLORCYAN;



金智极品量能指标

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。



相关资讯

评论

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?