互港财经

飞龙八级崩指标

阅读量:846作者:股票量化研究所发布日期:07-27 09:44

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用,我没是测试过。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。指标仅作分析参考,切勿当作神器。


说明:


主图或副图均可使用,主要是黄金分割了八条线,股价下跌回踩站稳是买入点,上涨突破不了是卖出点。图中加了一条3日和17日线,算是一个短线和波段线。



例图:


飞龙八级崩指标



指标源码:


MA3:MA(CLOSE,3),COLORWHITE;

 MA17:MA(CLOSE,17),COLORYELLOW;

 QQ:=0,COLORWHITE;

 MA1:=MA(CLOSE,3);

 MA2:=MA(CLOSE,17);

 JG:=CROSS(MA1,MA2);

 VOLUME:=VOL,VOLSTICK;

 MAVOL1:=MA(VOLUME,3);

 MAVOL2:=MA(VOLUME,17);

 NL:=CROSS(MAVOL1,MAVOL2);

 DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

 DEA:=EMA(DIF,9);

 MACD:=(DIF-DEA)*2,COLORSTICK;

 NA:=CROSS(DIF,DEA);

 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

 K:=SMA(RSV,9,1);

 D:=SMA(K,9,1);

 J:=3*K-2*D;

 KD:=CROSS(K,D) AND CROSS(J,D);

 飞龙八级进:DRAWTEXT((JG AND NL AND NA) OR (JG AND NL AND KD) OR

 (JG AND NA AND KD) OR (NL AND NA AND KD),L*0.95,' 飞龙八级进'),COLORYELLOW;

 X:=LLV(J,2)=LLV(J,8);

 Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0);

 DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,LOW*0.98,''),COLORLIMAGENTA;

 

 空:=EMA(C,5);

 均衡:=EMA(空,5),COLORWHITE;

 中轨:=HHV(MA(H,13),13),COLORRED,LINETHICK2;

 VAR5:=FI.TER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);

 DRAWTEXT(VAR5,L*0.98,''),COLORYELLOW;

 PT:=XMA(H,20);

 PAN:=XMA(CLOSE,7),COLORBROWN; 

RUO:=MEMA(CLOSE,3),COLORLIBLUE;

 

STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED; 

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;

 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077; 

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;

 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;

 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;

 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;

 STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;

 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;

 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777; 

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;

 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;

 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;

 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;

 STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;

 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;

 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000; 

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;

 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;

 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;

 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;

 

高:=REF(HHV(H,80),3); 

低:=REF(LLV(L,80),3); 

H19:=高-(高-低)*0.191; 

H38:=高-(高-低)*0.382; 

H中:=高-(高-低)*0.5; 

H61:=高-(高-低)*0.618; 

H80:=高-(高-低)*0.809; 

顶点:REFDATE(高,DATE),COLORWHITE; 

REFDATE(H19,DATE),COLORYELLOW; 

REFDATE(H38,DATE),COLORMAGENTA; 

REFDATE(H中,DATE),COLORRED; 

REFDATE(H61,DATE),COLORMAGENTA; 

REFDATE(H80,DATE),COLORYELLOW; 

低点:REFDATE(低,DATE),COLORWHITE;  


DRAWTEXT(ISLASTBAR,低点,''),COLORWHITE;

 

飞龙八级崩指标

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。



相关资讯

评论

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?