互港财经

改进版MACD新战法,开始牛股时代

阅读量:682作者:股票量化研究所发布日期:07-27 09:45

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用,我没是测试过。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。指标仅作分析参考,切勿当作神器。


说明:


这个套MACD战法,是经过不断的优化改进试验,总结出来的。

本指标的运用就是在主线和量线同时达到要求的时候,也就是变成红色和粉红色的时候,坚决进场,

可以说成功率还是很高的

无未来,不加密,源码送出


例图:


改进版MACD新战法,开始牛股时代


改进版MACD新战法,开始牛股时代


指标源码:



{改进版MACD}


 

0,COLORLIGRAY;

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE,LINETHICK1;

DEA:EMA(DIF,9),COLOR00FFFF,LINETHICK1;

MACD:2*(DIF-DEA),COLORFF00FF,COLORSTICK;

主线:EMA(DIF-MA(REF(DIF,1),1),1)*1.862,COLORGREEN,LINETHICK1;

量线:EMA(DEA-MA(REF(DEA,1),1),1)*1.862,COLORFFFF1A,LINETHICK1;

IF(主线>=量线 AND 主线>-0.0099,主线,DRAWNULL),COLORRED,LINETHICK2;

IF(主线>-0.0099 AND DIF>REF(DIF,1),主线,DRAWNULL),COLORRED,LINETHICK2;

IF(主线>=量线 AND 量线>REF(量线,1) AND 量线>-0.0099,量线,DRAWNULL),COLORLIMAGENTA,LINETHICK2;

IF(量线>-0.0099 AND DIF>DEA AND DIF>-0.0099,量线,DRAWNULL),COLORLIMAGENTA,LINETHICK2;



改进版MACD新战法,开始牛股时代

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。



相关资讯

评论

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?