互港财经

心知肚明副图指标

阅读量:1076作者:股票量化研究所发布日期:07-27 09:40

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用,我没是测试过。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。指标仅作分析参考,切勿当作神器。


说明:


这个是别人群里的指标我看着好看就给大家分享了,股价强势这个图形扩大为洋红色,股价下跌显示为绿色。图形缩小是变盘时间点。其他的用法大家自己揣摩。


例图:


心知肚明副图指标


心知肚明副图指标


指标源码:


田:=(CLOSE*2+HIGH+LOW+O)/10;

福:=EMA(田,2)-EMA(田,5);

AA:=REF(CLOSE,1);

BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*10;

HHH:=BBB-LLV(BBB,27);

CCC:=LLV(BBB,27)-BBB;

心: (MA(HHH,2)*3+HHH*13)/16,COLORFF00FF,LINETHICK3;

知:MA(HHH,4),LINETHICK1,COLORGREEN;

肚: (MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK3;

明:MA(CCC,4),LINETHICK1,COLORGREEN;

DRAWBAND(明,RGB(150,50,150),知,RGB(250,50,150));

DRAWBAND(明,RGB(100,50,150),肚,RGB(100,250,50));

DRAWBAND(心,RGB(100,50,150),知,RGB(100,250,50));

量比:=EMA(福,3);

量2:=-2*(福-量比)*5,COLOR8000FF,LINETHICK3;

量1:=2*(福-量比)*5,COLOR8000FF,LINETHICK3;

DRAWBAND(量2,RGB(100,150,50),量1,RGB(250,50,150));

GT:=福,COLORYELLOW,LINETHICK3;

MA81:=MA(量比,2);

SJ1:=BARSLAST(CROSS(GT,MA81))+1;

SJ2:=BARSLAST(CROSS(MA81,GT))+1;

有心:IF(SJ1<=SJ2,REF(SJ2,1),0)/30,COLOR80FFFF,LINETHICK3;



心知肚明副图指标

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。



相关资讯

评论

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?