互港财经

U型反转,监控主力诱空突然拉升行为

阅读量:1186作者:股票量化研究所发布日期:08-17 09:26

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用,我没是测试过。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。指标仅作分析参考,切勿当作神器。


说明:


U型反转,监控主力诱空突然拉升行为

如果一个票首先大幅下跌,接着在底部做横盘整理,横盘时间比较长,相对平稳。然后像蛟龙出水一样大幅上升,迅速回填前期下跌空间,这种K线形态称为U型反转。U型反转不同于V型反转的地方是底部做了一个横盘整理。也有别于一般的横盘突破,在于前期下跌和后期上升都比较突然,而且幅度比较大。




例图:


U型反转,监控主力诱空突然拉升行为


U型反转,监控主力诱空突然拉升行为


指标源码:


AA:=(C*2+H+L+O)/5;

A1:=(EMA(AA,4)+MA(AA,8)+MA(AA,16))/3;

A2:=(EMA(AA,9)+MA(AA,18)+MA(AA,36))/3;

A3:=(EMA(AA,13)+MA(AA,26)+MA(AA,52))/3;

A4:=(EMA(AA,24)+MA(AA,48)+MA(AA,96))/3;

A10:=MAX(MAX(A1,A2),A3);

U型反转选股:LONGCROSS(A1,A3,30) AND (A4-A3)/A3<0.05 AND A10<A4;


U型反转,监控主力诱空突然拉升行为

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。



相关资讯

评论

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?