互港财经

超赢天下指标公式源码

阅读量:1293作者:股票量化研究所发布日期:09-22 09:20

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用,我没是测试过。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。指标仅作分析参考,切勿当作神器。


备用号量化回马枪   量化抓板人


I.TxLqPRUvD2HWUHASrXgQ9ibOtsqxU2TG5pcA/0?wx_fmt=png" data-nickname="量化抓板人" data-alias="" data-signature="量化筹码、资金、情绪竞价抓涨停。宁可埋骨龙头,绝不苟安凡尘!只做牛股,不做杂毛!" data-from="0">


说明:


当日K线上出现黄色小点的时候,可以大胆全仓买入,如果接着出现卖出信号后,如果底部还有黄色的小点在,这是主力在洗盘,可以减少一点仓位。直到日K线是出现蓝色的小蓝点后必须清仓,成功率相当高!


副图用法:


如果前一天出现了一个白色的信号,那是提醒你准备好现金,如果第二天出现了红色的信号,可以大胆买入。

二个指标配合使用说明:如果当日K线上主图指标出现了黄色的买入信号后,我们可以不必急着去买入,而是看一下副图指标,如果下面的副图指标也相对的出现了买入信号后,我们则可以大胆的全仓介入,坐等着主力拉升就可以了,成功率近100%。





例图:


超赢天下指标公式源码

指标源码:




主图指标:超赢天下



JJ:=(CLOSE+HIGH+LOW)/3;

A:=EMA(JJ,10);

B:=REF(A,1);

STICKLINE(A>B,A,B,5,0),COLORYELLOW;

STICKLINE(A<B,A,B,5,0),COLORBLUE;

M1:EMA(CLOSE,3);

M2:EMA(CLOSE,8);

M3:EMA(M2,13);

M4:EMA(M2,55);

量化研究所1:=EMA(M3,55);

M5:EMA(M4,81), COLORRED,LINETHICK2;


量化研究所2:=(REF(HIGH,1)+REF(LOW,1))/2;

量化研究所3:=MA(CLOSE,21)+2*STD(CLOSE,21);

DRAWICON(CROSS(量化研究所2,量化研究所3),HIGH*1.035,2);

DRAWTEXT(CROSS(量化研究所2,量化研究所3),HIGH*1.02,'卖出'), COLORGREEN;

量化研究所4:=REF(CLOSE,1);

量化研究所5:=SMA(MAX(CLOSE-量化研究所4,0),7,1)/SMA(ABS(CLOSE-量化研究所4),7,1)*100;

量化研究所6:=CROSS(79,量化研究所5);

量化研究所7:=FI.TER(量化研究所6,4);

DRAWICON(量化研究所7,HIGH*1.035,2);

DRAWTEXT(量化研究所7,HIGH*1.02,'卖出'), COLORGREEN;

A7:=(2*C+H+L)/4;

量化研究所10:=LLV(LOW,34);

量化研究所11:=HHV(HIGH,34);

SK:=EMA((A7-量化研究所1)/(量化研究所2-量化研究所1)*100,7);

SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND

COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED;

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND

COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND

REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND

OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED;

D:=MA(CLOSE,80)-MA(CLOSE,10)/3;

DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08

AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;





副图指标:准备买入指标



N:=5;

量化研究所1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;

量化研究所2:8,COLORGREEN,LINETHICK0;

上升在即: IF(CROSS(量化研究所1,量化研究所2),80,0),STICK,COLOR0000CC,LINETHICK2;

专吸庄血: IF(量化研究所1<=8,25,0),STICK,COLORWHITE,LINETHICK2;

DRAWTEXT(CROSS(量化研究所1,量化研究所2),80,'准备买入'),COLOR00FFFF;

量化研究所O5:=LLV(LOW,27);

量化研究所O6:=HHV(HIGH,34);

量化研究所O7:=EMA((CLOSE-量化研究所O5)/(量化研究所O6-量化研究所O5)*4,4)*25;

建仓区: IF((量化研究所O7<10),80,100) ,COLOR00CCFF,LINETHICK1;

0,LINETHICK2 ,COLORFFCC00;


超赢天下指标公式源码

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。


相关资讯

评论

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?