互港财经

专吃主升,【拉升换手】 终极版

阅读量:643作者:股票量化研究所发布日期:09-23 09:32

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用,我没是测试过。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。指标仅作分析参考,切勿当作神器。


备用号量化回马枪   量化抓板人

I.TxLqPRUvD2HWUHASrXgQ9ibOtsqxU2TG5pcA/0?wx_fmt=png" data-nickname="量化抓板人" data-alias="" data-signature="量化筹码、资金、情绪竞价抓涨停。宁可埋骨龙头,绝不苟安凡尘!只做牛股,不做杂毛!" data-from="0">


说明:


紫黄色信号出现重点关注,黄色柱缩短小心谨慎。


例图:


专吃主升,【拉升换手】 终极版


指标源码:

STICKLINE(VOL/CAPITAL*100<=3,0,3,5,0),COLOR600000;
 DRAWBAND(3,RGB(10,20,150),0,RGB(0,0,0));
成交量:V,COLORWHITE,NODRAW;
换手:VOL/CAPITAL*100,VOLSTICK;
 VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
 VAR1C:=EMA(VAR1B,21);
 VAR1D:=(VAR1B-VAR1C)*10;
 VAR1F:=POW(VAR1D,3)*0.01+POW(VAR1D,2);
拉升:=IF(VAR1D>0.015,VAR1F,0)/25;
 STICKLINE(拉升 AND 拉升>0.05 ,拉升,0,0.1,0),COLOR00DDDD;
 STICKLINE(拉升/REF(拉升,1)>2 AND 拉升>0.05,拉升,0,1,0),COLORDD00DD;
 DRAWICON(拉升/REF(拉升,1)>5 AND REF(拉升,1)/REF(拉升,2)>5,0,38);
 {STICKLINE(换手>3,3,换手,-1,1),COLOR0000EE;}
 STICKLINE(换手>10,10,换手,-1,0),COLORGREEN;
百日低换手:LLV(换手,100)=换手,NODRAW,COLORLIBLUE;
 DRAWICON(百日低换手,0,23);
 DRAWICON(LAST(换手>REF(换手,1),2,0),换手/3,1);
 MA5:MA(换手,5),COLORLIBLUE;



专吃主升,【拉升换手】 终极版

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。



相关资讯

评论

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?